Stadia Maps, Inc. - Elevated Errors: Geocoding & Search – Incident details

Elevated Errors: Geocoding & Search

Resolved
Major outage
Started about 1 month agoLasted about 7 hours

Affected

Marketing Website

Operational from 8:33 PM to 4:02 AM

Client Dashboard

Operational from 8:33 PM to 4:02 AM

Maps

Operational from 8:33 PM to 4:02 AM

Raster Map Tile API

Operational from 8:33 PM to 4:02 AM

Vector Map Tile API

Operational from 8:33 PM to 4:02 AM

Static Maps API

Operational from 8:33 PM to 4:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Our upstream infrastructure provider has advised that they are still in monitoring mode, but we have not seen any significant issues in the past 90 minutes.

  • Monitoring
    Monitoring

    The infrastructure and services have recovered, and we are seeing nominal error rates.

    There may be a brief period of continued performance impact, which will resolve over the next 15-30 minutes.

  • Update
    Update

    The upstream incident has been corrected, and our systems are in the process of returning to normal operation. We expect the peak impact of this incident to be resolved within 15 minutes.

  • Update
    Update

    While we are waiting for an upstream resolution ETA, we are continuing to take every action we can to mitigate the impact of the incident.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified an issue affecting multiple regions of our primary infrastructure provider. They are actively investigating the service issue, and we are actively working on mitigation approaches.

    This issue is primarily impacting our Geocoding & Search products, but may also impact other services sporadically.

  • Investigating
    Investigating

    We've received reports of elevated errors across multiple services. We are currently investigating this incident.