Stadia Maps, Inc. - Elevated Imagery Errors – Incident details

Elevated Imagery Errors

Resolved
Partial outage 10 %
Started 7 days agoLasted about 1 hour

Affected

Maps

Partial outage from 9:52 AM to 10:42 AM, Operational from 10:42 AM to 11:03 AM

Map Styles

Partial outage from 9:52 AM to 10:42 AM, Operational from 10:42 AM to 11:03 AM

Satellite Map Styles (Raster Tile and Static Map APIs)

Partial outage from 9:52 AM to 10:42 AM, Operational from 10:42 AM to 11:03 AM

Updates
  • Resolved
    Resolved

    Our upstream vendor has informed us the issue is entirely resolved on their side, and no more errors have occurred during our monitoring period.

    This incident has been resolved.

  • Monitoring
    Monitoring

    The vendor has implemented a fix, and the errors have entirely resolved. We will continue monitoring to ensure errors do not reoccur.

    If you have any questions or concerns about this incident, please reach out to support@stadiamaps.com, and we will be happy to answer your questions.

  • Identified
    Identified

    We have identified the cause of the issue to be an upstream vendor returning spurious authentication errors.

    We are working with the vendor to correct the issue.

  • Investigating
    Investigating

    We are investigating an emerging issue with imagery basemaps.

    This is currently impacting less than 10% of requests. We will provide updates as we learn more.