Stadia Maps, Inc. - Multiple Service Outage – Incident details

Third Party: Linode → Regions → EU-Central (Frankfurt) experiencing major outage

Multiple Service Outage

Resolved
Major outage
Started 5 days agoLasted about 2 hours

Affected

Maps

Major outage from 9:45 PM to 10:15 PM, Degraded performance from 10:15 PM to 10:46 PM, Operational from 10:46 PM to 11:14 PM

Raster Map Tile API

Major outage from 9:45 PM to 10:15 PM, Degraded performance from 10:15 PM to 10:46 PM, Operational from 10:46 PM to 11:14 PM

Vector Map Tile API

Major outage from 9:45 PM to 10:15 PM, Degraded performance from 10:15 PM to 10:46 PM, Operational from 10:46 PM to 11:14 PM

Static Maps API

Major outage from 9:45 PM to 10:15 PM, Degraded performance from 10:15 PM to 10:46 PM, Operational from 10:46 PM to 11:14 PM

Map Styles

Major outage from 9:45 PM to 10:15 PM, Degraded performance from 10:15 PM to 10:46 PM, Operational from 10:46 PM to 11:14 PM

Satellite Map Styles (Raster Tile and Static Map APIs)

Major outage from 9:45 PM to 10:15 PM, Degraded performance from 10:15 PM to 10:46 PM, Operational from 10:46 PM to 11:14 PM

Updates
  • Resolved
    Resolved

    All services and regions remain stable. This incident has been resolved.

  • Monitoring
    Monitoring

    Service has been fully restored upstream, and we are continuing to monitor for any further impacts to our services.

  • Identified
    Identified

    The issue appears to be related to an upstream service provider's network load balancers. Services have been restored as of 22:15UTC, but some degraded performance remains. We are continuing to investigate.

  • Investigating
    Investigating

    We are currently investigating significantly elevated errors and reports of difficulty accessing services.